الخليج العربي / صحف السعودية / عناوين

واتساب توقف خدمة الرسائل عن ملايين الهواتف

حجم الخط |

يتوقف تطبيق التراسل الفوري «واتساب» المملوك لشركة فيسبوك، السبت (الأول من فبراير 2020م)، عن العمل على ملايين الأجهزة المحمولة القديمة على مستوى العالم، وذلك بعد أن أوقفت الشركة دعمها لمثل هذه الهواتف العاملة بإصدارات قديمة من أندرويد وآي أو إس iOS تمامًا.

وفي ظل وجود أكثر من مليار مستخدم عبر 180 دولة، فإن واتساب يعد أحد أكثر أنظمة المراسلة شعبية في العالم، لكن قد يجد الملايين من هؤلاء الأشخاص أنفسهم معزولين الآن مع إعلان الشركة أنها أوقفت دعمها لهواتف أندرويد وآي أو إس القديمة.

وقالت الشركة في تدوينة: “بالرغم من أن هذه الأجهزة المحمولة كانت جزءًا مهمًا من قصتنا، إلا أنها لا تقدم الإمكانيات التي نحتاجها لتوسيع ميزات التطبيق في المستقبل، وكان هذا قرارًا صعبًا بالنسبة لنا، لكنه القرار الصائب من أجل منح الناس طرقًا أفضل للبقاء على اتصال مع الأصدقاء والعائلة والأحباء”.

ولن يتمكن المستخدمون المتأثرون من استخدام حساباتهم الحالية، بالإضافة إلى خسارة المحادثات في حال لم يقوموا بتصدير سجل الدردشة الخاص بهم في وقت سابق، وتلاحظ الشركة أن خيار تصدير الدردشة غير متاح في ألمانيا.

وكانت الشركة المطورة للتطبيق قد أوقفت في 31 ديسمبر 2019 دعمها لمستخدمي ويندوز فون Windows Phone، مع عرض رسالة مفادها “لم يعد بإمكانك استخدام واتساب على هذا الهاتف، لأن واتساب لم يعد يدعمه”.

ومع حلول الموعد النهائي الموافق لتاريخ الأول من فبراير، يتأثر المستخدمون الذين يستخدمون أجهزة أندرويد التي تعمل بالإصدار 2.3.7 (المعروف باسم Gingerbread) والإصدارات الأقدم، بالإضافة إلى مستخدمي أجهزة آيفون العاملة بالإصدار iOS 8 والإصدارات الأقدم.

ووفقًا لشركة غوغل، لا يزال 0.3 في المئة فقط من أجهزة أندرويد تعمل بواسطة هذا الإصدار المعروف باسم Gingerbread من النظام التشغيلي، فيما تدعي شركة آبل أن 7 في المئة فقط من الأجهزة تعمل بواسطة إصدار أقدم من نظامها التشغيلي iOS 12.

وبمعنى آخر، إذ كان لدى المستخدم هاتف iPhone 4 أو إصدار أقدم، أو جهاز أندرويد صادر قبل عام 2011 (مثل Google Nexus One أو Samsung Galaxy S)، فمن غير المحتمل أن يتمكن من تثبيت واتساب من متجر آب ستور أو متجر غوغل بلاي.

وتشمل الأجهزة البارزة التي تفقد دعم واتساب هواتف آيفون الأقدم من iPhone 5 وجميع هواتف أندرويد الذكية التي تم إطلاقها في عام 2010 أو ما قبله، مثل Samsung Epic 4G و Motorola Droid X.

ويتم الحد من قدرة هؤلاء المستخدمين على إنشاء حسابات واتساب جديدة أو إعادة التحقق من حساباتهم الحالية، ولن يتمكن هؤلاء المستخدمون من استخدام واتساب على الإطلاق بعد اليوم.

وأوصت واتساب المستخدمين الذين يرغبون في متابعة استخدام الخدمة بالحصول على جهاز يعمل بنظام أندرويد 4.0.3 على الأقل أو هاتف آيفون بنظام التشغيل آي أو إس iOS 9 أو أعلى.

وأكدت الشركة أن هذه الخطوة، التي دخلت حيز التنفيذ (السبت)، ضرورية لضمان سلامة المستخدمين ضد المتسللين الذين قد يحاولون استغلال الثغرات الموجودة في الأنظمة التشغيلية القديمة لسرقة التفاصيل الشخصية، وتنصح الشركة الأميركية المستخدمين بالتحديث إلى أحدث إصدار من التطبيق من أجل الحفاظ على أمانهم أثناء المراسلة.

اشترك فى النشرة البريدية لتحصل على اهم الاخبار بمجرد نشرها

تابعنا على مواقع التواصل الاجتماعى

قد تقرأ أيضا